JENEsys® Drivers
Online Demo | Support | 877.649.5969 USA

 

American Automatrics PUP Driver

The PUP driver is compliant with PUP version 8.35 protocol specifications, as published in the document PUP version 8.35 Public Unitary Protocol Guidelines1dated July 2005.

To use the NiagaraAX PUP driver, you must have a target NiagaraAX host (JENE) that is licensed with the “aapup” feature, as well as the “serial” feature. In addition, the “aapup” feature may have other device limits or proxy point limits.

Display:
Sort By: